How to Make Charts and Graphs in Microsoft PowerPoint?

Data visualization is one of the most critical factors affecting the proper relaying of information. This quality is especially true when you are preparing a visual PowerPoint presentation, where a picture, or in this case, a chart, can speak a thousand words.

If you are new to graphs and charts in PowerPoint, do not stress as this is a step-by-step and detailed guide on how and why to incorporate visual data representation into your next presentation. I also elaborate in detail about the most frequently used chart types, and what data they require, so you can choose the one that best describes your data.

Why Use Charts and Graphs

Data visualization is a vital part of data analyses and can help the speaker communicate trends and patterns in the data through images. Visualization serves a dual purpose in modern life.

Firstly, it allows a better understanding of the data. Compared to row upon row of numbers in an Excel spreadsheet, images make it much easier for the human brain to understand relationships and differences between data points and categories. Whether you are in the science, tech, finance, or marketing industries, you will need to visualize data at some stage.

Secondly, visualization allows you to communicate your findings in a summarized form. Although data experts may be able to understand and see patterns and trends without a graph or chart, most other people cannot, and will need some illustration of the data to understand your findings.

Data can be visualized in several ways; most notably, people use graphs, charts, and plots.

Before you can consider using a chart in PowerPoint, you first need to ascertain which chart type is suited to your data, and will best summarize and display it.

It is, therefore, imperative that you have a basic understanding of the different types of charts and the types of data best suited to each. The section below covers the six most frequently used chart types, and will help you decide on the chart to use.

Frequently Used Charts in PowerPoint

PowerPoint adds to the luxury of data illustration by allowing you to copy your data directly from an Excel spreadsheet, thereby ensuring that the graphs and charts are always up to date. You can also alter, move, and edit headings and labels or color the charts to your heart’s desire. You can even choose to animate your displays to make the data yet more visually appealing.

PowerPoint offers a wide range of data representation in the form of more than ten types of charts, graphs, and plots to cater for most data types. Most of you probably know that certain types of data require specific types of charts or graphs, and choosing the correct display for your data is just as important as displaying it in the first place.

The following is a list of the six most used charts in PowerPoint and what types of data for which they are best. If you are unsure of which chart type to use, have a look at the list below and see which suits your data best.

Column Chart

These are some of the simplest, yet most useful chart types you can find in PowerPoint. They are immensely valuable for displaying changes over time, mainly because our eyes are trained to recognize higher or taller bars as indicating more growth, or success, or money.

Data arranged in columns and rows in a spreadsheet can be illustrated using a column chart. Although they are most frequently used to display changes over time, they can demonstrate the relationship between any two data points.

You can diversify with PowerPoint’s column charts to include multiple levels and colors, to explain more complex data. To expand, you can consider a:

Bar Chart

A bar chart is simply a column chart with the columns on the vertical axis, extending horizontally. Bar charts are helpful when axis labels are very long, or when the data values relate to longer durations or larger volumes. In short, they illustrate the comparison between individual items.

For bar charts, the categories are typically arranged along the vertical axis, with the values arranged along the horizontal axis. 

Bar chart

Bar chart

Similar to column charts, bar charts can also be expanded and elaborated on to represent more complex data. These include the clustered bar chart, the stacked, and the 3-D bar chart. Images are not shown as these looks identical to those of the column charts, but with the columns running from the vertical axis.

Line Chart

Line charts are designed to display continuous data over time, thus illustrating data trends over equal intervals. The category data is spread evenly along the horizontal axis, and all value data is distributed evenly along the vertical axis. Line charts are suitable for data with text category labels that represent evenly spaced values such as hours, months, or years. Line charts come with some variations, and below are some of the types you can choose from:

3-D line: 3-D line charts show data trends with the use of a ribbon rather than a line. A 3-D line chart has a horizontal, vertical, and depth axis that can be modified. 

3D line

3D line

 

Pie Chart

Pie charts are used to illustrate the percentage contribution of each point to the whole. These are useful when you have data that has only one series, so it is arranged in either one row or one column. If you can see your data points making up pieces of a whole, a pie chart is the best choice for you.

Once again, you can elaborate a bit on the complexity of your pie chart with the following subtypes:

Area Chart

Area charts are great for displaying the magnitude of change over time. It does this by showing the sum of the plotted values as a colored area on the graph surface, thereby highlighting the relationship of the individual values to the whole.

As with all the other chart types, there are several subtypes of area charts.

 

XY Scatter Plot Chart

Scatter plots are popular in the fields of science and engineering where it combines the x-value and y-value of each point to display it as a single reading in irregular clusters. If you have a dataset that requires an adjustable horizontal axis, or where one axis is logarithmic, then a scatter plot is for you.

They are also great for displaying the similarities between large datasets, or for the illustration of grouped sets of values.

The types of scatter plots include:

Less Frequently Used Chart Types in PowerPoint

PowerPoint and Excel offer an extended list of chart templates in their illustration arsenal. Although not all of these are used frequently, it may be valuable to know of the existence of these in case they are needed.

I will not go into detail about these, and you can find more information here.

How to Insert Charts in PowerPoint

Once you have chosen the type of graph that you need to illustrate your data, you can proceed to prepare your chart in PowerPoint. Although you have the option to create charts in Excel, and then copy and insert them into your presentation, you can also opt to create a chart from scratch in PowerPoint.

When datasets reach tens of columns with thousands of entries, it is best to create charts in Excel, and simply transfer the chart to your presentation. This transfer links the chart in Excel with your PowerPoint, and it will ensure your chart remains up to date if you make changes to the original data.

Creating a chart from scratch in PowerPoint is helpful for smaller and less complex datasets that require illustration. The following instructions will show you how to do this.

  1. Click InsertChart
    Insert chart in powerpoint presentation

    Insert chart in powerpoint presentation

  2. Select the chart type and then double-click the chart you want. PowerPoint provides templates for more than ten kinds of charts, all of which you can see as choices with sub-categories here. If you need more information to determine the best chart type for you, peruse the previous section for frequently used chart types or visit the Microsoft office help page for all available chart types
    Choose chart

    Choose chart

  3. Once you have selected a chart type, a worksheet with rows and columns will appear. You can now insert your dataset by copying and pasting the data from Word or Excel. If the dataset is small, you can enter it manually. In the worksheet that appears, you can simply replace the placeholder data with your information.
  4. Once you have recorded your data, you can close the worksheet and visualize your chart in PowerPoint. 
    Edit data

    Edit data

  5. You can now proceed to edit the layout, colors, and labels using the Chart Elements Tab “+” that appears next to your chart in the top right corner. This tab will allow you to show, hide, and format the axis titles and the data labels.
  6. The Chart Styles button can be used to edit the color and style of the charts to suit the color scheme of your presentation.

How to Edit Chart Data in PowerPoint

Once you have created your chart, you may find yourself needing to update or edit the data that you have entered to build the chart. An edit often happens when new information needs to be added to update the chart.

Editing can be completed with the help of the Select Data Source dialog box to change the data in your series or reorder them on your chart. Alternatively, you can use the Chart Filters button in the top right corner of your chart to display or hide data in your chart.

How to edit or reorganize a series

  1. Right-click your chart, and then pick Select Data. A dialogue box like the one below will appear.
  2. In the Legend Entries (Series) box, select the series you want to edit. Now click Edit, and make the necessary changes. When you are done, click, OK. Be aware that the changes you make here can sever the links to the original source data in Excel, so you will have to update the data in PowerPoint from now on manually. Alternatively, you can opt to insert a whole new chart each time the data changes, or just create the chart in Excel and copy and paste it in PowerPoint. Now, if you edit the data in Excel, the chart will automatically be updated in PowerPoint.
  3. If you would like to rearrange a series, you can select it and then click the Move Up or Move Down   buttons to change the position of the series on the list. You can also add a data series or remove one or more of them in this dialog box by clicking the Add or Remove buttons. Please remember that removing a data series deletes it from the chart—so you cannot use the chart filters button to show it again.

How to filter data in your chart

Chart filters are useful for highlighting specific trends in your data, or for hiding data that may not be relevant at the moment. You can do this through the use of the Chart Filters button.

  1. Start by clicking anywhere in your chart to select it.
  2. The Chart Filters  button  will appear next to the chart in the top right-hand corner. Click it.
  3. A new dialogue box will appear, like the one shown below. Click on the Values tab, and select or unselect the series or categories you want to show or hide.
  4. Once you are done, click Apply for the changes to take effect.

I hope this piece has helped guide you through the process of selecting the best graph for your data and drawing up the graph in PowerPoint. The beauty of being able to do this in either PowerPoint or Excel, with a linked graph, is that you can edit and change the data and chart type to illustrate your focus point perfectly.

Charts in PowerPoint are entirely customizable to fit in with the rest of your slides perfectly and will improve your presentation by leaps and bounds.

How to Find the Word Count in PowerPoint?

Word count can be important, especially when you are working on a project that requires a specific word count. But how do you find the word count in PowerPoint? This task may be an easy one when you look at Microsoft Word, but it may not be as noticeable when it comes to your PowerPoint presentation. The goal here is to walk you through how to find the word count for your PowerPoint presentation so that you will know if you have the number of words that you need.

Finding the Word Count in PowerPoint 2010

There are different ways to check the word count, depending on the PowerPoint you are using. This section will take a look at how to check the word count in 2010.

 

Word Count in PowerPoint

Word Count in PowerPoint

  1. Start by going to the “File” tab on PowerPoint, then go down to the “Info” option.
  2. This choice will cause a panel to appear that has an option to “Show Properties.” Click this option. 
    Show Properties

    Show Properties

  3. After you have expanded this menu, you will notice that it has several different properties, such as how many slides you have and any hidden slides. There is also your word count on this panel.

Finding Word Count PowerPoint 2013

If you are using PowerPoint 2013, you will go through a similar process to find the word count. The only exception is that you need to go to where it says “Properties,” then open up “Advanced Properties.” You will see an option for “Statistics,” and the word count can be found there.

Finding Word Count for PowerPoint 2016 Mac Presentation

If you are using the PowerPoint 2013 for Mac, you do have to go through a similar process, as previously mentioned.

  1. Click on the “File” menu, then click on “Properties.” 
    Properties PowerPoint MAC

    Properties PowerPoint MAC

  2. When you do that, find where it says “Statistics” and then click on that. You will see the word count here. 
    Statistics PowerPoint MAC

    Statistics PowerPoint MAC

Keep in mind that this does include any punctuation, which can mess up your word count and think that you have more words than you do.

Different Approaches in PowerPoint 365

You have some other ways to show word count in PowerPoint 365: counting both the slides and notes pages or just in the notes pages.

Word Counts in Slides and Notes Pages

If you want to see the word count for both the slides and notes pages, this is how.

  1. Go to the “File” menu on the tab. Then click “Info.”
  2. Go to the bottom of the panel to the right, then click “Show All Properties.”
  3. Look for the word count on this page.

Word Counts in Notes Pages Only

If you just want to know how many words are on your notes pages, this is a task that is easiest done by using Microsoft Word.

  1. Click on the “File” tab, then click “Export” and select “Create Handouts.” 
    Create Handouts in Microsoft Word

    Create Handouts in Microsoft Word

  2. Click “Create Handouts,” then “Send to Microsoft Word,” clicking the layout that you want. 
    Send to Microsoft Word

    Send to Microsoft Word

  3. From here, you can either “Paste” or “Paste Link.” Use “Paste” if you don’t want it to change the content in PowerPoint automatically. If you do want this, use “Paste Link.”
  4. This choice will cause the presentation to open up in Word, and you can see the word count in the status bar. If not, right-click the status bar and select “Word Count.”
Removing a Logo from a PowerPoint Footer

PowerPoint lets you create footers, which are information that appears at the bottom of the slide. Typically, this footer information will include the date, presentation tile, slide number, and other slide information, including a company logo.

Putting a logo on a PowerPoint footer can be a great way to add your brand to your slides. Besides, it makes a presentation look more formal and stand out.

But what if you want to remove a logo or footer from your PowerPoint template? Don’t worry, we’ve got you covered. We will describe to you how to remove a logo from a ppt template. You will also learn how to edit the footer in PowerPoint.

Removing a Logo from a PowerPoint Template

When you want an unnecessary logo removed from your PowerPoint presentation, simply follow these steps:

Step 1: Open the PowerPoint Presentation from which you want the logo on the footer removed.

Step 2: Click on ‘View’ from the top menu and then select ‘Slide Master,’ which will switch you to the ‘Slide Master’ view.

How to edit footer in Powerpoint

How to edit footer in Powerpoint

Step 3: Be sure you scroll over and click on the top-most slide or the master slide.

Step 4: Select the logo you wish to remove and delete.

Step 5: Click the X or ‘Close Master View’ button. The logo on all PowerPoint footer slides that belong to the same master slide should now be gone.

Powerpoint footer

Powerpoint footer

Editing the Footer in a PowerPoint Presentation

There may be occasions when you want to edit or change the look, position, or size of the footers of your slide presentation. Fortunately, you can do it pretty quickly. Follow the steps below about how to edit footer in PowerPoint:

Step 1: Click the PowerPoint slide for which you want to edit the footer information. To choose more than one slide, click on the first slide for which you want to change the footer, and then press and hold the ‘CTRL’ button on your keyboard as you click the other slides.

Step 2: Head over to the ‘Insert’ tab, and then click the ‘Header & Footer’ button.

How to edit footer in Powerpoint

How to edit footer in Powerpoint

Step 3: In the ‘Header & Footer’ dialog box, click the ‘Slide’ tab. Now make the changes that you want.

Step 4: Click ‘Apply’ to save the changes and to update the selected slides. If you want to apply the changes on all slides, click on ‘Apply to All’ instead.

Alternatively, you can make adjustments on the PowerPoint footer on all related slides using ‘Slide Master.’

Step 1: Head over to the View Tab.

Step 2: Select ‘Slide Master’. Once you are in the ‘Slide Master’ view, you can make any changes that you want to the footer through moving or resizing the text boxes and making changes to the footer’s text style and color using the ‘HOME’ or ‘FORMAT’ tabs.

How to remove logo from ppt template

How to remove logo from ppt template

Step 3: Once you’ve completed your changes, click the ‘X’ or the Close Master View button. You will notice that your changes have been applied to all slides that belong to the same master slide.

 

Wrapping Things Up!

Now that you have learned how to remove a logo and edit a PowerPoint footer on every slide, you are ready to customize your PowerPoint presentation easily and quickly.

How to Change the Author’s Name in PowerPoint?

The author’s name is often used to identify the person who has created a PowerPoint. However, there are some cases when you might want to consider changing the author’s name. For example, you might have used someone else’s device to make the presentation, and want to make sure that you are credited as the author. To help you do this, let’s look at how to change the author’s point of view PowerPoint.

For a New Document

In some cases, you might want this change to apply to new documents, and any future documents created on the computer. For example, you might have just purchased the device second-hand and want to make sure that it is set up correctly. To do this, you will need to open a new PowerPoint presentation. Then, move to the File section in the top-left hand corner. Clicking on this will open a drop-down list. At the bottom, you should see a ribbon marked Options.

Author's point of view PPT

Author’s point of view PPT

Options will bring up information about PowerPoint. Look for the one labeled Personalize Your Copy Of Microsoft Word. Click on this.

Information of PowerPoint

Information of PowerPoint

You will then be able to change the user name. To make sure that these values apply to future PowerPoints, you have to check the option labeled Always use these values regardless of sign-in to Office. Once you are happy, click OK and return to the presentation.

Changing the Name in an Existing Document

If you have already created the PowerPoint presentation, you will have to use this option to change the author’s point of view ppt. First, you will have to move to the File option in the top left-hand side of the screen and click on it. Next, move to the Info tab.

Information about PowerPoint

Information about PowerPoint

On the right-hand side of the screen, you should see the Related People option. Under this option, you will see the person currently listed at the author. In some cases, they might even have a picture attached. Below them, you should see the Add As Author option. Clicking on this will open a text box. You can then put in your own name. When you have finished, click the enter button.

Author's point of view PowerPoint

Author’s point of view PowerPoint

Then, you will need to remove the original author from the author’s files, to make sure that you are listed as the only author. To do this, you will need to right-click on that person’s name. Right-clicking should create a drop-down list of options. On one of these, you should spot the ability to Remove Person. Select this.

Author info delete

Author info delete

You should now be listed at the only author’s point of view PowerPoint. To make sure that the changes are applied, you should save the document.

Conclusion

When creating a presentation, it’s essential to make sure that the right person gets credit for the slideshow. In some cases, this can mean changing the author’s name by modifying the information on PowerPoint. So, the next time that you work on a presentation, you can be confident that you will be listed as the author.

How to Add Narration to Google Slides Presentation? How to Open Google Slides in Android? How to Save or Share a Google Slides Presentation?

Google Slides can be a great platform to create a presentation. By creating and storing your files in the cloud, you will be able to work on the slideshow from anywhere in the world. However, to do this effectively, you will need to know how to save and share your slides.

 How to Save Google Slides

First, you might want to learn how to save your work. In Google Slides, this is a straightforward process. As you write, the document will be saved to the cloud automatically. The updated copy will be available the next time you open the Google Slides presentation.

 How to Save Google Slides to Flash Drive

In some cases, you might want a physical copy of your presentation. This copy will allow you to alter it, even without access to the internet. For this reason, you might want to save it to a flash drive. To do this, you will need first to insert the drive into the computer. Then, you will have to download the file. You can do this by navigating to the File button on the top left-hand side of the screen.

How to save Google slides

How to save Google slides

Clicking on this button will open a drop-down menu. In this area, you will have to find and select the Download Asoption. This option will create another menu with a list of the formats that you can use. Select the one that will best suit your needs.

Save Google Slides how PowerPoint file

Save Google Slides how PowerPoint file

Once you download the file, you will have to open it and select the Save As option. Then, you have to select the Computer option. This option will bring up a list of all the files on your computer.

How to save Google slides to flash drive

How to save Google slides to flash drive

Navigate to the flash drive and click Save.  In some cases, you might also have to adjust the title of the file.

How to Share Google Slides

Often, when you create a presentation, you might want other people to deliver their feedback to help you improve the project. One of the best ways of doing this is by sharing your slides with them. To Google Slides share, go to the Filebutton in the top left-hand corner. This button will open a menu. At the top of the page, you should see the Share icon. Clicking on this will allow you to choose to whom you send it. Often, the way you will share a file is by entering an email address. If you want to send a message explaining the message, you can click on the pencil icon. Once you have finished, you should hit the Done button.

Share Google slides presentation

Share Google slides presentation

Google slides share

Google slides share

Google Slides can be a great tool to employ when you are trying to create a presentation, allowing you to collaborate with your workmates and store the presentation in the cloud. So, use these tips to make sure that you always have access to your files.

How to Make Google Slides Vertical? How to Add Animation on Google Slides? How to Print Google Slides Presentation? How to Add, Duplicate, Move, Delete or Hide Slides in Google Slides? How to Add Transitions in Google Slides? How to Add Your Video or YouTube Video to Google Slides? How to Convert Google Slides to PowerPoint? How to Add Music to Google Slides?

Adding music to your Google Slides can help add extra interest to your presentation. The problem is that not everyone knows how to add audio to their Google Slides presentation. By reading on, you can learn all about how to add music to a Google Slides presentation and how this can help take your presentation to the next level. Here are the steps on how to add music to Google Slides.

There are a couple of different approaches: adding an audio file or adding audio using YouTube.

Using a Link from an Online Audio File

Adding a link to a music file from online sites like Grooveshark, Soundcloud, and Spotify is one of the easiest ways to add audio to your Google Slides presentation.

  1. After opening Google Slides, the first thing that you need to do is to select the slide to which you want to add the music. 
    Add music in Google slides presentation

    Add music in Google slides presentation

  2. Next, you will click on the Insert option from the menu, then click Text Box. You could also click the Text Boxbutton on the toolbar. Once you do this, you can click on any part of the slide to create the text box automatically. 
    Add link to music file

    Add link to music file

  3. After this, you will go to the online site of your choosing to get the perfect audio track for your presentation. Use the instructions on the website to copy the link.
  4. Paste the link to the track you have selected from the music website into the text box and resize it and move it to where you want it on the page.
  5. The music will play when the slide you have selected is presented.

Add music from file to Google Drive

  1. Click on the Insert option from the menu, then click Audio.  
    Add audio to Google slides presentation

    Add audio to Google slides presentation

  2. In the window that opens, select your music file.
  3. Music added to your Google Slides presentation.

Using Links from YouTube

You could also use YouTube to get the link for your music. There are two approaches here. One method would follow the same procedure that was used for adding music with the audio link. Another way to do this is by putting the YouTube video directly into your presentation.

  1. Click on the slide that you want the music on, then click on the Insert button on the toolbar. Then, select Video on that menu. 
     Add Youtube music video to Google slides

    Add Youtube music video to Google slides

  2. Go to YouTube to find the music video that you want to use. Click the link information on this video, then go back to the slide to insert the video.
  3. While you still have the video selected, choose the Format Options on the toolbar.
  4. Click on the arrow button next to the Video Playback button and check the option for Autoplay When Presenting. This option makes it so that the video will play automatically without you having to stop in the middle of your presentation to play the music video.
  5. You can resize the video as needed. 
    Video Youtube to Google Slides

    Video Youtube to Google Slides

These are two ways that you can add that extra pop to your presentation that will draw the attention of your audience. Sometimes just reading words doesn’t have the impact that you want but adding music can make your presentation stand out and keep everyone’s attention on your program.